Fadding Out

Topics related to Audio

Fadding Out

Postby Biffer » Mon Oct 30, 2006 7:09 am

This happens to me all the time...stay away from recording for a few months and then when I come back I forget how to do something. In this case, fade out. When you mix down to one track and then export that track how do you fade out the end of the song? The main fader does not seem to work when mixing down. What's the trick?
Biffer
 
Posts: 47
Joined: Thu Jul 03, 2003 9:05 am
Location: Maine

Postby Jerm » Mon Oct 30, 2006 10:27 am

What I usually do is mix the audio to a new track. Select the last few measures of the newly mixed audio track and then use the Edit:Audio:fade menu command. Then I export the track as .aiff or .mp3.
Jerm
 
Posts: 2582
Joined: Tue Feb 11, 2003 12:50 pm
Location: Massachusetts

Postby Biffer » Mon Oct 30, 2006 10:59 am

Jerm wrote:What I usually do is mix the audio to a new track. Select the last few measures of the newly mixed audio track and then use the Edit:Audio:fade menu command. Then I export the track as .aiff or .mp3.


I don't think I've ever tried it that way (didn't even know that fade menu command was there). Many thanks Jerm.
Biffer
 
Posts: 47
Joined: Thu Jul 03, 2003 9:05 am
Location: Maine

Re: Fadding Out

Postby waleed432 » Sat Nov 15, 2014 1:50 am

How do you record in mono with Metro 6.3.5.6 (or any Metro 6)? Yes, you can "split stereo tracks" after recording and use the left track, but it is very annoying to only hear yourself in your left ear while performing...

If I try to record to the new mono track (which I only can seem to create with "split stereo tracks"), it says that the source and the destination must be of the same type. I can not find any way to record in mono in the Metro or OS X (10.3.9) settings!

Except for this one problem, the setup works great. I'm using a M-Audio MobilePre USB, by the way.
waleed432
 
Posts: 1
Joined: Sat Nov 15, 2014 1:44 am

Re: Fadding Out

Postby Jerm » Sat Nov 15, 2014 3:22 am

I am not sure about that very old version (you should think about upgrading). However I would try to first select the input type from the input select column of the tracks window (exposed via the downward pointing triangle). Be sure the input type is set to L, or R not L+R. As long is there is no data on the track it should record a mono track. The message you are seeing implies that you already have stereo audio data on that track.
Image
Jerm
 
Posts: 2582
Joined: Tue Feb 11, 2003 12:50 pm
Location: Massachusetts

Re: Fadding Out

Postby sindyciaray » Thu Oct 19, 2017 8:50 am

It is very annoying to only hear yourself in your left ear while performing
sindyciaray
 
Posts: 1
Joined: Thu Oct 19, 2017 8:38 am


Return to Audio

Who is online

Users browsing this forum: No registered users and 1 guest

cron